Die Suche ergab 4 Treffer

von crayne01
29.07.2014, 11:47
Forum: Savage Gen
Thema: Abschließende Rippers-Version des Savage-Gen (1.6.0)
Antworten: 11
Zugriffe: 3722

Re: Abschließende Rippers-Version des Savage-Gen (1.6.0)

Hat leider nicht geholfen. Zur Sicherheit habe ich meinen Rechner neugestartet (Windows 8.1), Savage Gen deinstalliert und den alten Ordner gelöscht. Dann habe ich ihn erneut in einen nicht existierenden Ordner installiert (als Administrator ausführen) und die Lizenz hineinkopiert. Starte dann den S...
von crayne01
28.07.2014, 12:44
Forum: Savage Gen
Thema: Abschließende Rippers-Version des Savage-Gen (1.6.0)
Antworten: 11
Zugriffe: 3722

Re: Abschließende Rippers-Version des Savage-Gen (1.6.0)

Wenn ich versuche bei einem Charakter (egal ob neu oder bestehend) eine Nebenwirkung eines Ripper Implantats hinzufügen, kommt eine ähnlcihe Fehlermeldung.
von crayne01
28.07.2014, 12:19
Forum: Savage Gen
Thema: Abschließende Rippers-Version des Savage-Gen (1.6.0)
Antworten: 11
Zugriffe: 3722

Re: Abschließende Rippers-Version des Savage-Gen (1.6.0)

Nachtrag: Die o.g. Fehelrmeldung erscheint bei mir, wenn ich einen Charakter per Doppelklick öffne. Aus dem Programm heraus ist es möglich, Charakter zu laden (aber wegen dem komischen Dateiexplorer sehr umständlich).
von crayne01
28.07.2014, 10:08
Forum: Savage Gen
Thema: Abschließende Rippers-Version des Savage-Gen (1.6.0)
Antworten: 11
Zugriffe: 3722

Re: Abschließende Rippers-Version des Savage-Gen (1.6.0)

Die neue Version hört sich gut an, leider erhalte ich angehängte Fehlermeldung, wenn ich einen gespeicherten Charakter mit der neuen Version versuche zu öffnen (meine Lizenzdatei ist im Programmordner). Es spielt dabei keine Rolle, ob der Chakter von Version 1.5.2 stammt, oder mit Version 1.6 erstel...